Ventilator RD07

Antworten
Benutzeravatar
martinbo
Beiträge: 2787
Registriert: Mi 13. Aug 2008, 15:16
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07a
Baujahr: 2001
Km Stand: 118000
Reifen: TKC70, Mitas E10+E09
Wohnort: Maria Enzersdorf (A)

Ventilator RD07

Beitrag von martinbo » Mo 15. Apr 2019, 16:33

ich habe am Wochenende meiner Hübschen ein Service angedeihen lassen, inkl. Ventile einstellen und Vergaser synchronisieren (meine Lieblingsarbeiten :rolleyes: ). Beim Warm-/Heißlaufenlassen ist mir aufgefallen, daß sich der Ventilator nicht und nicht einschalten wollte, obwohl der Zeiger schon im roten Bereich war..

Klar - erster Verdacht der Temp-Geber am Kühler -> seit Südamerika weiß ich, daß der Ventilator mit dem Geber Masse-seitig geschalten wird, also habe ich den Stecker abgezogen, und mit verlängerten Kabel gegen Masse gehalten -> nix... :-( Es liegt also nicht am Geber. Gegentest an einer anderen Twin hat wie erwartet funktioniert.

Weiter habe ich aber noch nicht getestet oder zerlegt. Gibt es im Schwarmwissen noch einen Tip, wie ich möglichst eindeutig eingrenzen kann, ob es tatsächlich der Ventilator selbst ist, oder ein Kabelverbindung, oder irgendein Stecker?
Gruß, Martin

http://martinbosblog.tumblr.com
Das Reifen-Profil gehört zur Gänze genutzt :winke:

Benutzeravatar
mosaic700
Beiträge: 213
Registriert: Do 31. Okt 2013, 22:37
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1993
Km Stand: 80000
Reifen: Trail Attack 2 / K60 Scout
Wohnort: Stmk

Re: Ventilator RD07

Beitrag von mosaic700 » Mo 15. Apr 2019, 16:57

Das Nächste ist der Lüftermotor. Den mal direkt an 12 Volt geben und schauen ob er läuft.

Benutzeravatar
TheMCP
Beiträge: 142
Registriert: Fr 1. Apr 2011, 17:20
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1993
Km Stand: 80000
Wohnort: An der Salzach

Re: Ventilator RD07

Beitrag von TheMCP » Mo 15. Apr 2019, 18:36

Sicherung durchgemessen?

Benutzeravatar
martinbo
Beiträge: 2787
Registriert: Mi 13. Aug 2008, 15:16
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07a
Baujahr: 2001
Km Stand: 118000
Reifen: TKC70, Mitas E10+E09
Wohnort: Maria Enzersdorf (A)

Re: Ventilator RD07

Beitrag von martinbo » Mo 15. Apr 2019, 21:21

TheMCP hat geschrieben:
Mo 15. Apr 2019, 18:36
Sicherung durchgemessen?
ich hab jetzt gerade keinen Schaltplan bei der Hand - ist der separat abgesichert? Weil sonst funktioniert alles..
Gruß, Martin

http://martinbosblog.tumblr.com
Das Reifen-Profil gehört zur Gänze genutzt :winke:

Benutzeravatar
xrvsiro
Beiträge: 5933
Registriert: Mi 4. Jun 2008, 16:59
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD03/4/7a
Baujahr: 1991
Km Stand: 100000
Reifen: tkc
Wohnort: wien

Re: Ventilator RD07

Beitrag von xrvsiro » Mo 15. Apr 2019, 21:27

Miss ob strom zum lüfter kommt.setz masse direkt an den lüfter
Multitool-geht nicht gibts nicht!:-)

Benutzeravatar
TheMCP
Beiträge: 142
Registriert: Fr 1. Apr 2011, 17:20
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1993
Km Stand: 80000
Wohnort: An der Salzach

Re: Ventilator RD07

Beitrag von TheMCP » Mo 15. Apr 2019, 22:20

martinbo hat geschrieben:
Mo 15. Apr 2019, 21:21
TheMCP hat geschrieben:
Mo 15. Apr 2019, 18:36
Sicherung durchgemessen?
ich hab jetzt gerade keinen Schaltplan bei der Hand - ist der separat abgesichert? Weil sonst funktioniert alles..
Jap, extra abgesichert

tomcat
Beiträge: 133
Registriert: Mi 14. Okt 2009, 21:50
Hersteller: Honda
Type: CRF1000 Adventure
Modell: SD06
Baujahr: 2018
Km Stand: 4900
Reifen: Dunlop D610W
Wohnort: Walding,OÖ

Re: Ventilator RD07

Beitrag von tomcat » Di 16. Apr 2019, 13:11

Sicherung durch neue ersetzen und probieren, die haben oft einen Haarriss- war bei meiner Twin auch so. Geht am schnellsten. Funzt es nicht musst du eh weitersuchen.
LG Christian

Benutzeravatar
martinbo
Beiträge: 2787
Registriert: Mi 13. Aug 2008, 15:16
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07a
Baujahr: 2001
Km Stand: 118000
Reifen: TKC70, Mitas E10+E09
Wohnort: Maria Enzersdorf (A)

Re: Ventilator RD07

Beitrag von martinbo » Di 16. Apr 2019, 15:33

Hätte ehrlich gesagt nicht geglaubt, daß der Ventilator auch separat abgesichert ist (so wie der Tripmaster), sind ja schließlich nicht so viele Sicherungen...

Wenn dem aber doch so ist, erscheint mir die Sicherungsgeschichte auch am plausibelsten - hab die gleiche Erfahrung mit Haarriss auch schon mit dem Tripmaster gemacht. Werde ich ausprobieren und berichten...
Gruß, Martin

http://martinbosblog.tumblr.com
Das Reifen-Profil gehört zur Gänze genutzt :winke:

Benutzeravatar
martinbo
Beiträge: 2787
Registriert: Mi 13. Aug 2008, 15:16
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07a
Baujahr: 2001
Km Stand: 118000
Reifen: TKC70, Mitas E10+E09
Wohnort: Maria Enzersdorf (A)

Re: Ventilator RD07

Beitrag von martinbo » Do 18. Apr 2019, 21:22

TheMCP hat geschrieben:
Mo 15. Apr 2019, 22:20
martinbo hat geschrieben:
Mo 15. Apr 2019, 21:21
TheMCP hat geschrieben:
Mo 15. Apr 2019, 18:36
Sicherung durchgemessen?
ich hab jetzt gerade keinen Schaltplan bei der Hand - ist der separat abgesichert? Weil sonst funktioniert alles..
Jap, extra abgesichert
tomcat hat geschrieben:
Di 16. Apr 2019, 13:11
Sicherung durch neue ersetzen und probieren, die haben oft einen Haarriss- war bei meiner Twin auch so. Geht am schnellsten. Funzt es nicht musst du eh weitersuchen.
LG Christian
.. und genau so war es wieder einmal. Danke für den Tip, daß der Ventilator auch extra abgesichert ist. :top:

Sicherung getauscht und alles wieder gut. :toeff:
Gruß, Martin

http://martinbosblog.tumblr.com
Das Reifen-Profil gehört zur Gänze genutzt :winke:

Antworten