Anwendungsfehler DCT

Antworten
Neumaz
Beiträge: 13
Registriert: Sa 18. Mai 2019, 06:18
Hersteller: Honda
Type: XRV 750 '95 & CRF 1000 '19
Modell: RD07_SD06
Baujahr: 1995

Anwendungsfehler DCT

Beitrag von Neumaz »

Ich darf von meinem gestrigen DCT Problem berichten.

In der Früh wie immer mit der CRF1000L DCT 2019 ins Büro gefahren. Zu Mittag wollte ich wegfahren.

Zündung ein, klackern vom Stellmotor (nehme ich an) gehört, im Display 2.Gang angezeigt. Mehrmaliges Zündung AN - AUS bringt nichts.
Anruf bei meinem Hondahändler. Ferndiagnose: ev. Batterie schwach. Entweder Batterie laden oder tauschen oder vorbeikommen.

Vorbeikommen fällt aus . ich steh in Wien-Hietzing, Hondahändler in Grein/Oberösterreich :gruebel:

Also Vater angerufen, der kommt brav, ich bau die Batterie aus, lasse mich zum Motorradzubehörgeschäft fahren, kaufe mir ein Ladegerät da das ja eine neue Lithium-Ionen Batterie und da braucht man ja ein spezielles Ladegerät.
Zu Hause den Akku nachgeladen alles OK.

Wieder zum Moped gefahren, Batterie eingebaut - gleiches Fehlerbild, also nicht der Akku - entnervt wieder nach Hause gefahren. :motz:

Gestern bin ich dann per Suche über den Trick gestolpert, das Motorrad auf den Hauptständer zu stellen und beim Einschalten der Zündung das Hinterrad zu drehen.

Heute früh mit der alten Africa Twin 95 zum Büro gefahren, die Neue auf den Hauptständer, Zündung ein, Hinterrad mit dem Fuß angedreht - Klack-Klack und schon war das DCT im Leerlauf und konnte gestartet werden.

Mittlerweile weiß ich auch was ich alles falsch gemacht habe:

- Ich habe gar nicht versucht ob der 2. Gang nur angezeigt oder auch eingelegt ist - Sie war im Leerlauf
- kein Bordwerkzeug mitgehabt um die Batterie auszubauen :pfeif:

Die Ursache für das Ganze dürfte ebenfalls ich gewesen sein:

Da ich gestern früh ins Büro gefahren bin (5:30) dachte ich mir ich roll die letzten Meter zum Eingang und habe im Ausrollen den Motor ausgeschalten - einfach nicht nachgedacht, dass das dem DCT ev. nicht ganz so gefällt - steht wahrscheinlich eh irgendwo in der Betriebsanleitung.

Jetzt steh ich mit beiden Mopeds beim Büro und bin froh, dass ich mit beiden nach Hause fahren darf/kann :)
ciao Markus
Benutzeravatar
Hundatwassa
Beiträge: 875
Registriert: Mi 23. Nov 2016, 01:20
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04/DCT
Baujahr: 2016
Km Stand: 150000
Reifen: Metzeler Karoo Street
Wohnort: 1220 Wien
Kontaktdaten:

Re: Anwendungsfehler DCT

Beitrag von Hundatwassa »

Sowas hatte ich auch mal. Zündung während dem Rollen ausgeschalten und weitergerollt - danach hat das DCT gezickt. Ich hatte jedoch im Gegensatz zu dir das Glück, dass ich nicht den Händler angerufen hab :mrgreen: so rollte ich während dem Zündung einschalten bisserl hin/her und es funktionierte wieder :lach:
Liebe Grüße, Emre :cool:
sisu
Beiträge: 160
Registriert: Do 17. Jun 2010, 21:51
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 93
Km Stand: 101000
Reifen: Conti TKC70
Wohnort: TRAUN

Re: Anwendungsfehler DCT

Beitrag von sisu »

Naja, das DCT ist wohl sicher nichts für mich.
Rolle sehr gerne ohne Motorunterstützung von einem Berg runter..!

Lg Reini.
Benutzeravatar
Norton
Beiträge: 19
Registriert: Fr 21. Feb 2020, 06:41
Hersteller: Honda
Type: CRF1000L DCT
Modell: SD04
Baujahr: 2016
Reifen: Pirelli Scorpion Trail II

Re: Anwendungsfehler DCT

Beitrag von Norton »

Geht auch umgekehrt: Bergab losgerollt, gedacht: wenns flacher wird, start ich sie. Pustekuchen, da tut sich nichts.
Erst stehen bleiben , dann starten. Könnte sein, daß ich ein paar Autolenker hinter mir vergrämt habe, was solls.
Man lernt nie aus :mrgreen:
Liebe Grüße Michael
Benutzeravatar
scherbee
Beiträge: 651
Registriert: Di 12. Aug 2008, 19:18
Hersteller: Honda
Type: CRF1000D Africa Twin
Modell: DCT/ABS
Baujahr: 2016
Km Stand: 51000
Reifen: Pirelli Scorpion Trail II
Wohnort: 1100 Wien
Kontaktdaten:

Re: Anwendungsfehler DCT

Beitrag von scherbee »

;-) Und, wie so oft zeigt sich, dass das Problem am Motorrad drauf sitzt :baeh:

Hauptsache es funkt alles.
lg
Scherbee
__________________________

Mein Leben hat doch einen Sinn, ich fahre eine Africa Twin!!!!!!
Benutzeravatar
frnaz
Beiträge: 75
Registriert: Do 24. Okt 2019, 13:02
Hersteller: Honda
Type: CRF1100 Adventure Sports
Modell: SD09
Baujahr: 2019
Km Stand: 15300
Reifen: Pirelli Scorpion Trail 2
Wohnort: Neunkirchen

Re: Anwendungsfehler DCT

Beitrag von frnaz »

Sehr interessant, danke für die Info's :idee:
Da hab ich ja wieder mal viele nützliche Tipps erhalten :mrgreen:

LG frnaz
Benutzeravatar
Lexx
Beiträge: 68
Registriert: Di 15. Dez 2015, 11:03
Hersteller: Honda
Type: CRF1000L AfricaTwin DCT
Modell: SD04
Baujahr: 2016
Km Stand: 63000
Reifen: aktuell TKC80
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Lexx »

Im deutschen Forum https://trueadventure.de/forum/thread/7 ... /?pageNo=1 und auf facebook gehts momentan zu bezüglich "Anwendungsfehler" DCT. Es wird von mehrerern Fahrern berichtet, dass das DCT plötzlich von alleine Gas gegeben hat. Mal sehen, wie sich das weiter entwickelt. Wäre interessant, ob uns Roland zu diesem Thema eine Info geben kann.

LG, Lexx
Benutzeravatar
Hundatwassa
Beiträge: 875
Registriert: Mi 23. Nov 2016, 01:20
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04/DCT
Baujahr: 2016
Km Stand: 150000
Reifen: Metzeler Karoo Street
Wohnort: 1220 Wien
Kontaktdaten:

Re: Anwendungsfehler DCT

Beitrag von Hundatwassa »

Ein Getriebe, das Gas gibt? :lach:
Liebe Grüße, Emre :cool:
Benutzeravatar
Lexx
Beiträge: 68
Registriert: Di 15. Dez 2015, 11:03
Hersteller: Honda
Type: CRF1000L AfricaTwin DCT
Modell: SD04
Baujahr: 2016
Km Stand: 63000
Reifen: aktuell TKC80
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Lexx »

Hundatwassa hat geschrieben: Di 21. Jul 2020, 15:03 Ein Getriebe, das Gas gibt? :lach:
Für dich Bikes mit DCT. ;-)

Übrigens gerade bemerkt, dass es das Thema vor 1 Jahr schon mal gegeben hat:
viewtopic.php?p=68209#p68209
Vielleicht kann der liebe Admin das in eine Thema zusammenfassen.
Benutzeravatar
scherbee
Beiträge: 651
Registriert: Di 12. Aug 2008, 19:18
Hersteller: Honda
Type: CRF1000D Africa Twin
Modell: DCT/ABS
Baujahr: 2016
Km Stand: 51000
Reifen: Pirelli Scorpion Trail II
Wohnort: 1100 Wien
Kontaktdaten:

Re: Anwendungsfehler DCT

Beitrag von scherbee »

Hundatwassa hat geschrieben: Di 21. Jul 2020, 15:03 Ein Getriebe, das Gas gibt? :lach:
Jetzt weiß ich warum ich kein drive by wire haben will.
Hoffentlich findet sich da bald eine Lösung.
lg
Scherbee
__________________________

Mein Leben hat doch einen Sinn, ich fahre eine Africa Twin!!!!!!
Benutzeravatar
Hayfisch
Beiträge: 14
Registriert: Mo 27. Apr 2020, 20:31
Hersteller: Honda
Type: CRF1100D2 ATAS
Modell: SD09/2
Baujahr: 2020
Km Stand: 7300
Reifen: Metzeler Karoo Street
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Hayfisch »

Habe im deutschen Forum gelesen, was dort so alles passiert ist.....muss ehrlich sagen, es gruselt mich ordentlich.

Die SW wird, aus meiner Sicht, schon bei Basics (selbstständiges Umschalten auf Englisch, Vergessen der Einstellung der Lichtautomatik) vernachlässigt - damit kann ich allerdings leben (sofern es zeitnah gelöst wird). Aber wenn es um die Sicherheit geht, sollte Honda mit Hochdruck dahinter sein.

Hat hier schon jemand das Update für den Tempomaten bekommen (möglicherweise gibt es da ja einen Zusammenhang)? Wie erkenne ich, ob ich es brauche? Beim 1000er Service war kein Laptop an meiner Maschine!

Grüsse Roland
Riodanubio
Beiträge: 130
Registriert: Sa 9. Jul 2016, 14:50
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1995
Km Stand: 95000
Reifen: Metzeler
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Riodanubio »

Angaben der betroffenen "Silke" im Nachbarforum: Mein Honda Händler meint, dass ich den Fehler verursacht hätte, weil ich wahrscheinlich mit dem Gashebel 1mm beim Rangieren verrutscht wäre und mich dann verkrampft hätte, dass dadurch das Bike dann so krass abgegangen sei. Das DCT sei eben sehr sensibel, wenn man da nicht vorsichtig mit umgehe würde es eben so enden.

Vielleicht war es ja wirklich ein Bedienungsfehler und kein technisches Problem. Sollte ein Defekt vorliegen müsste man das ja nachvollziehen können.
Benutzeravatar
Hayfisch
Beiträge: 14
Registriert: Mo 27. Apr 2020, 20:31
Hersteller: Honda
Type: CRF1100D2 ATAS
Modell: SD09/2
Baujahr: 2020
Km Stand: 7300
Reifen: Metzeler Karoo Street
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Hayfisch »

Nur das nicht nur "Silke" betroffen ist......es gibt zumindest einen zweiten User mit 2 Fällen in dem Forum, siehe Eintrag von MacReiner vom 19.7.2020:

War gestern wegen was anderem bei meinem HH-Händler wo ich sie gekauft habe, und habe ihn darauf angesprochen mit folgendem Ergebnis:
DCT beschleunigt: noch nie was von dem Problem gehört
Update des Tempomaten: noch nie was davon gehört
Abschalten der Automatik vom Tagfahrlicht: zuerst "noch nie was davon gehört", dann "das gehört so", nachdem ich es ihm gezeigt habe "vielleicht doch ein Fehler"
Umschalten der Displaysprache auf Englisch: noch nie was davon gehört
Werden die SW-Fehler behoben? Kann er nicht sagen.
Erinnert mich ein bisschen an die ausgelagerte IT-Hotline in der Firma wo ich arbeite (Ahnungslose die zufällig meine Sprache sprechen)

Informiert Honda seine Partner etwa nicht?

Lieben Gruß, Roland
Riodanubio
Beiträge: 130
Registriert: Sa 9. Jul 2016, 14:50
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1995
Km Stand: 95000
Reifen: Metzeler
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Riodanubio »

Der User McReiner schrieb am 21.07., dass er ein Update für seinen Tempomaten erhielt und der "Fehler" seit 3.000 Km nicht mehr aufgetreten ist. Gleichzeitig wurde das Kraftfahrbundesamt, Honda und die Redaktion von "Motorrad" damit befasst.
Bin schon gespannt was da rauskommt.
Riodanubio
Beiträge: 130
Registriert: Sa 9. Jul 2016, 14:50
Hersteller: Honda
Type: XRV 750 Africa Twin
Modell: RD07
Baujahr: 1995
Km Stand: 95000
Reifen: Metzeler
Wohnort: Wien

Re: Anwendungsfehler DCT

Beitrag von Riodanubio »

PS: Der User McReiner gibt an elektronisches Zubehör (Stebel HUPE, Mofessor Öler) verbaut zu haben. Muss man da nicht aufpassen was wo angeschlossen wird? Könnte ja durchaus andere elektronische Systeme beeinflussen.
Benutzeravatar
Brembo
Beiträge: 96
Registriert: Sa 16. Mai 2020, 18:41
Hersteller: Honda
Type: RCF 1100
Modell: SD09
Baujahr: 2019

Re: Anwendungsfehler DCT

Beitrag von Brembo »

Das könnte eine mögliche Ursache sein. Mein CLS Kettenöler greift die Impulsleitung am Rücklicht ab. Das der Tempomat erst nach 8 t km das 1.x ausgefallen ist macht es aber nicht wahrscheinlich. :yoda3:
Antworten